TableGetIsAutoScale
Method
|
Checks whether data in the cell is auto-scaled
or not.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool GetIsAutoScale(
int row,
int column,
int contentIndex
)
Public Overridable Function GetIsAutoScale (
row As Integer,
column As Integer,
contentIndex As Integer
) As Boolean
public:
virtual bool GetIsAutoScale(
int row,
int column,
int contentIndex
)
abstract GetIsAutoScale :
row : int *
column : int *
contentIndex : int -> bool
override GetIsAutoScale :
row : int *
column : int *
contentIndex : int -> bool
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
Boolean
True if the cell data is auto-scaled; false otherwise.
See Also