Plane(Double, Double, Double, Double) Constructor
|
Constructor for the Plane class. Creates a
plane with specified coefficients for the plane equation. The plane
equation for this plane is as follows:
a * x + b * y + c * z + d = 0
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Plane(
double a,
double b,
double c,
double d
)
Public Sub New (
a As Double,
b As Double,
c As Double,
d As Double
)
public:
Plane(
double a,
double b,
double c,
double d
)
new :
a : float *
b : float *
c : float *
d : float -> Plane
Parameters
- a Double
- [in] Coefficient a.
- b Double
- [in] Coefficient b.
- c Double
- [in] Coefficient c.
- d Double
- [in] Coefficient d.
See Also