Solid3dSetSubentityColor Method
|
Sets the color of the specified face or edge
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetSubentityColor(
SubentityId subEntityId,
Color color
)
Public Overridable Sub SetSubentityColor (
subEntityId As SubentityId,
color As Color
)
public:
virtual void SetSubentityColor(
SubentityId subEntityId,
Color^ color
)
abstract SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
override SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
Parameters
- subEntityId SubentityId
- [in] ID of the subentity (face or edge).
- color Color
- [in] Point on the axis of revolution.
See Also