LightLampColorPreset Property
|
Property that represents the preset lamp color
of this light.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LampColorPreset LampColorPreset { get; set; }
Public Property LampColorPreset As LampColorPreset
Get
Set
public:
property LampColorPreset LampColorPreset {
LampColorPreset get ();
void set (LampColorPreset value);
}
member LampColorPreset : LampColorPreset with get, set
Property Value
LampColorPreset
See Also