AcadTableStyleClassGetGridColor2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadAcCmColor GetGridColor2(
string bstrCellStyle,
AcGridLineType gridLineType
)
Public Overridable Function GetGridColor2 (
bstrCellStyle As String,
gridLineType As AcGridLineType
) As AcadAcCmColor
public:
virtual AcadAcCmColor^ GetGridColor2(
[InAttribute] String^ bstrCellStyle,
[InAttribute] AcGridLineType gridLineType
)
abstract GetGridColor2 :
bstrCellStyle : string *
gridLineType : AcGridLineType -> AcadAcCmColor
override GetGridColor2 :
bstrCellStyle : string *
gridLineType : AcGridLineType -> AcadAcCmColor
Parameters
- bstrCellStyle String
-
- gridLineType AcGridLineType
-
Return Value
AcadAcCmColor
Implements
IAcadTableStyleGetGridColor2(String,
AcGridLineType)
See Also