PlotSettingsValidatorSetPlotViewName
Method
|
Sets the plot view name for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotViewName(
PlotSettings plotSet,
string viewName
)
Public Sub SetPlotViewName (
plotSet As PlotSettings,
viewName As String
)
public:
void SetPlotViewName(
PlotSettings^ plotSet,
String^ viewName
)
member SetPlotViewName :
plotSet : PlotSettings *
viewName : string -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- viewName String
- [in] Plot type.
Remarks
This string
specifies the named view to be plotted if and only if plotType ==
kView.
See Also