Vector2dIsZeroLength(Tolerance)
Method
|
Checks whether the length of this vector is
0.0 with respect to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsZeroLength(
Tolerance tolerance
)
Public Function IsZeroLength (
tolerance As Tolerance
) As Boolean
public:
bool IsZeroLength(
Tolerance tolerance
)
member IsZeroLength :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if this vector has the 0.0 length,
false otherwise.
See Also