IFCExportReactorSetLocationRelToWCS
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetLocationRelToWCS() is deprecated. Please use context argument.")]
protected bool SetLocationRelToWCS(
IfcEntity ifcObject,
Matrix3d relativeCoordSys
)
<ObsoleteAttribute("SetLocationRelToWCS() is deprecated. Please use context argument.")>
Protected Function SetLocationRelToWCS (
ifcObject As IfcEntity,
relativeCoordSys As Matrix3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetLocationRelToWCS() is deprecated. Please use context argument.")]
bool SetLocationRelToWCS(
IfcEntity^ ifcObject,
Matrix3d relativeCoordSys
)
[<ObsoleteAttribute("SetLocationRelToWCS() is deprecated. Please use context argument.")>]
member SetLocationRelToWCS :
ifcObject : IfcEntity *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also