RevolveOptionsCheckRevolveCurveOut Class

This class contains indicators that show possible errors when checking if an entity can be revolved (with the RevolveOptions.CheckRevolveCurve method).
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesRevolveOptionsCheckRevolveCurveOut

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class RevolveOptionsCheckRevolveCurveOut

The RevolveOptionsCheckRevolveCurveOut type exposes the following members.

Constructors
  Name Description
Public method RevolveOptionsCheckRevolveCurveOut Default constructor for the RevolveOptionsCheckRevolveCurveOut class.
Top
Properties
  Name Description
Public property Closed Property that indicates whether an entity is closed.
Public property EndPointsOnAxis Property that indicates whether an entity is open and whether its endpoints lie on the axis of revolution.
Public property Planar Property that indicates whether an entity is planar.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.