ModelOnAdded(Drawable, Int64)
Method
|
Notification method called whenever a Drawable
object is added to this Model object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void OnAdded(
Drawable pAdded,
long parentID
)
Public Overridable Sub OnAdded (
pAdded As Drawable,
parentID As Long
)
public:
virtual void OnAdded(
Drawable^ pAdded,
long long parentID
)
abstract OnAdded :
pAdded : Drawable *
parentID : int64 -> unit
override OnAdded :
pAdded : Drawable *
parentID : int64 -> unit
Parameters
- pAdded Drawable
- [in] Added Drawable object.
- parentID Int64
- [in] Object ID of the parent of the added Drawable object.
See Also