Recalculates the extents of this database
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void UpdateExt(
bool doBestFit
)
Public Sub UpdateExt (
doBestFit As Boolean
)
public:
void UpdateExt(
bool doBestFit
)
member UpdateExt :
doBestFit : bool -> unit
Parameters
- doBestFit Boolean
- [in] Enables a slower but more exact extents calculation
algorithm.
See Also