Curve3dIsOn(Point3d) Method
|
Checks whether a specified point lies on this
curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Point3d point
)
Public Function IsOn (
point As Point3d
) As Boolean
public:
bool IsOn(
Point3d point
)
member IsOn :
point : Point3d -> bool
Parameters
- point Point3d
- [in] Point to be checked.
Return Value
Boolean
true if the specified point lies on this
curve,
false otherwise.
See Also