GIRasterImageDesc(UInt32, UInt32)
Constructor
|
Constructor for the GIRasterImageDesc class.
Constructs a raster image of the specified width and height in
pixels.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GIRasterImageDesc(
uint pixelWidth,
uint pixelHeight
)
Public Sub New (
pixelWidth As UInteger,
pixelHeight As UInteger
)
public:
GIRasterImageDesc(
unsigned int pixelWidth,
unsigned int pixelHeight
)
new :
pixelWidth : uint32 *
pixelHeight : uint32 -> GIRasterImageDesc
Parameters
- pixelWidth UInt32
- [in] Image width in pixels.
- pixelHeight UInt32
- [in] Image height in pixels
See Also