NurbSurfaceModifyPosition Method
|
Adjusts the location and tangent of a point on
the surface with the specified parameter ([u, v]). The local
control points are adjusted accordingly. If the pointer uDeriv and
vDeriv are NULL, only the location of the point is adjusted.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ModifyPosition(
double dU,
double dV,
Point3d point
)
Public Sub ModifyPosition (
dU As Double,
dV As Double,
point As Point3d
)
public:
void ModifyPosition(
double dU,
double dV,
Point3d point
)
member ModifyPosition :
dU : float *
dV : float *
point : Point3d -> unit
Parameters
- dU Double
- [in] U parameter.
- dV Double
- [in] V parameter.
- point Point3d
- [in] A new location of the point on the surface.
Remarks
Currently not
implemented.
See Also