Checks whether the specified point is visible
inside the current view frustum.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool PointInView(
Point3d point
)
Public Overridable Function PointInView (
point As Point3d
) As Boolean
public:
virtual bool PointInView(
Point3d point
)
abstract PointInView :
point : Point3d -> bool
override PointInView :
point : Point3d -> bool
Parameters
- point Point3d
- [in] WCS point to check.
Return Value
Boolean
true if the specified point is visible inside the current view
frustum, false otherwise.
See Also