Mirrors this point about the specified 3D
plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d Mirror(
Plane plane
)
Public Function Mirror (
plane As Plane
) As Point3d
public:
Point3d Mirror(
Plane^ plane
)
member Mirror :
plane : Plane -> Point3d
Parameters
- plane Plane
-
Return Value
Point3d
3D point that is the result of mirroring this point with respect to
the 3D line plane.
See Also