AssocArrayPolarParametersSetStartAngle Method
|
Sets the start angle of the polar array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetStartAngle(
double val,
string expression,
string evaluatorId
)
Public Sub SetStartAngle (
val As Double,
expression As String,
evaluatorId As String
)
public:
void SetStartAngle(
double val,
String^ expression,
String^ evaluatorId
)
member SetStartAngle :
val : float *
expression : string *
evaluatorId : string -> unit
Parameters
- val Double
- [in] Start angle to set.
- expression String
- [in] The retrieved expression. An empty string may be
passed.
- evaluatorId String
- [in] The retrieved evaluator identifier represented by a
string. An empty string may be passed.
See Also