CompoundObjectIdIsValid
Method
|
Checks whether this compound object ID is
valid according to the level of testing.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsValid(
int validityCheckingLevel
)
Public Function IsValid (
validityCheckingLevel As Integer
) As Boolean
public:
bool IsValid(
int validityCheckingLevel
)
member IsValid :
validityCheckingLevel : int -> bool
Parameters
- validityCheckingLevel Int32
- [in] The level of testing.
Return Value
Boolean
Remarks
The validityCheckingLevel parameter relates to the level
of checking the object for validity. Higher numbers correspond to
more in-depth checks. The validityCheckingLevel parameter is currently not
used.
See Also