CircularArc3dIntersectWith(CircularArc3d) Method

Retrieves intersection points between this circular arc and the passed circular arc.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Point3d[] IntersectWith(
        CircularArc3d arc
)

Parameters

arc  CircularArc3d
[in] A 3D arc to intersect with.

Return Value

Point3d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.