CircularArc3dIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(CircularArc3d) Retrieves intersection points between this circular arc and the passed circular arc.
Public method IntersectWith(LinearEntity3d) Retrieves intersection points between this circular arc and the passed line.
Public method IntersectWith(PlanarEntity) Retrieves intersection points between this circular arc and the passed plane.
Public method IntersectWith(CircularArc3d, Tolerance) Retrieves intersection points between this circular arc and the passed circular arc.
Public method IntersectWith(LinearEntity3d, Tolerance) Retrieves intersection points between this circular arc and the passed line.
Public method IntersectWith(PlanarEntity, Tolerance) Retrieves intersection points between this circular arc and the passed plane.
Top
See Also