SweepOptionsBuilderSweepEntityTransform
Property
|
Property that represents the transformation
matrix of the coordinate system for the swept entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Matrix3d SweepEntityTransform { get; set; }
Public Property SweepEntityTransform As Matrix3d
Get
Set
public:
property Matrix3d SweepEntityTransform {
Matrix3d get ();
void set (Matrix3d value);
}
member SweepEntityTransform : Matrix3d with get, set
Property Value
Matrix3d
See Also