Spline(Point3dCollection, Int32, Double)
Constructor
|
Constructor for the Spline class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Spline(
Point3dCollection point,
int order,
double fitTolerance
)
Public Sub New (
point As Point3dCollection,
order As Integer,
fitTolerance As Double
)
public:
Spline(
Point3dCollection^ point,
int order,
double fitTolerance
)
new :
point : Point3dCollection *
order : int *
fitTolerance : float -> Spline
Parameters
- point Point3dCollection
- [in] Fit points.
- order Int32
- [in] Spline degree (order).
- fitTolerance Double
- [in] Fit tolerance.
See Also