Spline Constructor

Overload List
  Name Description
Public method Spline Default constructor for the Spline class.
Protected method Spline(IntPtr, Boolean) Initializes a new instance of the Spline class
Public method Spline(Point3dCollection, Int32, Double) Constructor for the Spline class.
Public method Spline(Point3dCollection, Vector3d, Vector3d, Int32, Double) Constructor for the Spline class.
Public method Spline(Point3d, Vector3d, Vector3d, Double, Double, Double) Constructor for the Spline class.
Public method Spline(Int32, Boolean, Boolean, Boolean, Point3dCollection, DoubleCollection, DoubleCollection, Double, Double) Constructor for the Spline class.
Top
See Also