EllipticalArc2dIsInside(Point2d) Method
|
Checks whether the specified point lies within
the full ellipse.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInside(
Point2d point
)
Public Function IsInside (
point As Point2d
) As Boolean
public:
bool IsInside(
Point2d point
)
member IsInside :
point : Point2d -> bool
Parameters
- point Point2d
- [in] Point to check.
Return Value
Boolean
true if the specified point lies inside the full ellipse, false
otherwise.
See Also