DatabaseOriginalFileName Property
|
Property that represents name of a file from
which this database was opened (can be null pointer if database was
created from a DXF file format or drawing file has a version that
is earlier than R13).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string OriginalFileName { get; }
Public ReadOnly Property OriginalFileName As String
Get
public:
property String^ OriginalFileName {
String^ get ();
}
member OriginalFileName : string with get
Property Value
String
See Also