ExportContextSetLocationRelToStory
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetLocationRelToStory(
IfcEntity ifcObject,
string buildingName,
string storyName,
Matrix3d relativeCoordSys
)
Public Function SetLocationRelToStory (
ifcObject As IfcEntity,
buildingName As String,
storyName As String,
relativeCoordSys As Matrix3d
) As Boolean
public:
bool SetLocationRelToStory(
IfcEntity^ ifcObject,
String^ buildingName,
String^ storyName,
Matrix3d relativeCoordSys
)
member SetLocationRelToStory :
ifcObject : IfcEntity *
buildingName : string *
storyName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- buildingName String
-
- storyName String
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also