Torus Constructor

Overload List
  Name Description
Public method Torus Default constructor for the Torus class. Creates a default corresponding C++ object (torus) with the following properties: * Minor radius = 0.5. * Start angle for the U parameter = -OdaPI. * End angle for the U parameter = OdaPI. * Start angle for the V parameter = -OdaPI. * End angle for the V parameter = OdaPI.
Public method Torus(Double, Double, Point3d, Vector3d) Constructor for the Torus class.
Public method Torus(Double, Double, Point3d, Vector3d, Vector3d, Double, Double, Double, Double) Constructor for the Torus class.
Top
See Also