NurbsDataRational
Property
|
Property that indicates whether the spline is
rational. If the spline is rational, each control point has a
corresponding weight value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Rational { get; }
Public ReadOnly Property Rational As Boolean
Get
public:
property bool Rational {
bool get ();
}
member Rational : bool with get
Property Value
Boolean
See Also