AssocActionPostProcessAfterDeepClone
Method
|
Informs the source actions that they are
cloned, so that they can update the clones or perform other tasks
if needed. Usually called from the reactor notification
method.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void PostProcessAfterDeepClone(
IdMapping idMap
)
Public Sub PostProcessAfterDeepClone (
idMap As IdMapping
)
public:
void PostProcessAfterDeepClone(
IdMapping^ idMap
)
member PostProcessAfterDeepClone :
idMap : IdMapping -> unit
Parameters
- idMap IdMapping
- [in] Identifier mapping that is used after the deep cloning
procedure.
See Also