PlotSettingsValidatorGetPlotDeviceList
Method
|
Returns a collection of all available system
printers and PC3 files.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public StringCollection GetPlotDeviceList()
Public Function GetPlotDeviceList As StringCollection
public:
StringCollection^ GetPlotDeviceList()
member GetPlotDeviceList : unit -> StringCollection
Return Value
StringCollection
Collection of all available system printers and PC3 files.
Remarks
Plot device and
style lists should be refreshed with refreshLists() prior to using
the other methods in this class if any plot devices, PC3 files, or
plot style tables are changed after starting your
application.
See Also