DrawOrderTableGetFullDrawOrder
Method
|
Returns an array of the entity IDs of the
entities in the associated Block Table Record, in the DrawOrder for
this DrawOrderTable.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectIdCollection GetFullDrawOrder(
byte honorSortEntitiesMask
)
Public Function GetFullDrawOrder (
honorSortEntitiesMask As Byte
) As ObjectIdCollection
public:
ObjectIdCollection^ GetFullDrawOrder(
unsigned char honorSortEntitiesMask
)
member GetFullDrawOrder :
honorSortEntitiesMask : byte -> ObjectIdCollection
Parameters
- honorSortEntitiesMask Byte
- [in] SORTENTS mask. Currently not used.
Return Value
ObjectIdCollection
See Also