SphereIsClosed(Tolerance) Method
|
Checks whether the equator of this sphere is a
full circle according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsClosed(
Tolerance tolerance
)
Public Function IsClosed (
tolerance As Tolerance
) As Boolean
public:
bool IsClosed(
Tolerance tolerance
)
member IsClosed :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the equator of this sphere is a full circle, false
otherwise.
See Also