Removes the specified scene graph from this
Viewport object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool Erase(
Drawable sceneGraph
)
Public Overridable Function Erase (
sceneGraph As Drawable
) As Boolean
public:
virtual bool Erase(
Drawable^ sceneGraph
)
abstract Erase :
sceneGraph : Drawable -> bool
override Erase :
sceneGraph : Drawable -> bool
Parameters
- sceneGraph Drawable
- [in] Root of the scene graph.
Return Value
Boolean
See Also