BIMProfileGetAllAssignedObjects
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ObjectIdCollection GetAllAssignedObjects(
BIMProfile profile,
Database database
)
Public Shared Function GetAllAssignedObjects (
profile As BIMProfile,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllAssignedObjects(
BIMProfile^ profile,
Database^ database
)
static member GetAllAssignedObjects :
profile : BIMProfile *
database : Database -> ObjectIdCollection
Parameters
- profile BIMProfile
-
- database Database
-
Return Value
ObjectIdCollection
See Also