TableGetContentLayout Method
|
Returns the content layout of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellContentLayout GetContentLayout(
int row,
int column
)
Public Overridable Function GetContentLayout (
row As Integer,
column As Integer
) As CellContentLayout
public:
virtual CellContentLayout GetContentLayout(
int row,
int column
)
abstract GetContentLayout :
row : int *
column : int -> CellContentLayout
override GetContentLayout :
row : int *
column : int -> CellContentLayout
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
CellContentLayout
Content layout value that can be one of the following:
NameValueFlow 0x1 StackedHorizontal 0x2
StackedVertical 0x4
See Also