MPolygonIsPointOnLoopBoundary
Method
|
Checks whether the specified point in WCS is
on the specified loop of the polygon.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsPointOnLoopBoundary(
Point3d worldPoint,
int loopIndex,
double tolerance
)
Public Overridable Function IsPointOnLoopBoundary (
worldPoint As Point3d,
loopIndex As Integer,
tolerance As Double
) As Boolean
public:
virtual bool IsPointOnLoopBoundary(
Point3d worldPoint,
int loopIndex,
double tolerance
)
abstract IsPointOnLoopBoundary :
worldPoint : Point3d *
loopIndex : int *
tolerance : float -> bool
override IsPointOnLoopBoundary :
worldPoint : Point3d *
loopIndex : int *
tolerance : float -> bool
Parameters
- worldPoint Point3d
- [in] Point in WCS.
- loopIndex Int32
-
- tolerance Double
- [in] Measurement accuracy tolerance.
Return Value
Boolean
true if the specified point is on the specified loop of the
polygon, false otherwise.
See Also