Sets a vertex that belongs to this entity at
the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPointAt(
short index,
Point3d pointValue
)
Public Sub SetPointAt (
index As Short,
pointValue As Point3d
)
public:
void SetPointAt(
short index,
Point3d pointValue
)
member SetPointAt :
index : int16 *
pointValue : Point3d -> unit
Parameters
- index Int16
- [in] Vertex index.
- pointValue Point3d
- [in] WCS point to set.
See Also