ImpDeviceCreateView(ClientViewInfo, Boolean) Method

Creates a new view based on the client view information and associates it with this device.

Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public override View CreateView(
        ClientViewInfo pViewInfo,
        bool enableLayerVisibilityPerView
)

Parameters

pViewInfo  ClientViewInfo
[in] Client view information that defines the created view.
enableLayerVisibilityPerView  Boolean
[in] Flag that specifies whether to support layer visibility per viewport.

Return Value

View
A handle to the created view.
See Also

©  Bricsys NV. All rights reserved.