Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static IfcEntity Create(
IfcModel model,
IfcEntityDesc desc
)
Public Shared Function Create (
model As IfcModel,
desc As IfcEntityDesc
) As IfcEntity
public:
static IfcEntity^ Create(
IfcModel^ model,
IfcEntityDesc^ desc
)
static member Create :
model : IfcModel *
desc : IfcEntityDesc -> IfcEntity
Parameters
- model IfcModel
-
- desc IfcEntityDesc
-
Return Value
IfcEntity
See Also