IfcModel Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.IfcIfcModel

Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class IfcModel : DisposableWrapper

The IfcModel type exposes the following members.

Properties
  Name Description
Public property NumEntities  
Public property SchemaId  
Top
Methods
  Name Description
Public methodStatic member CreateModel  
Public method GetEntity  
Public methodStatic member Read  
Public method Write  
Top
See Also

©  Bricsys NV. All rights reserved.