TableSetBackgroundColor(Color,
Int32) Method
|
Sets the background color for the specified
row types in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBackgroundColor(
Color color,
int rowTypes
)
Public Overridable Sub SetBackgroundColor (
color As Color,
rowTypes As Integer
)
public:
virtual void SetBackgroundColor(
Color^ color,
int rowTypes
)
abstract SetBackgroundColor :
color : Color *
rowTypes : int -> unit
override SetBackgroundColor :
color : Color *
rowTypes : int -> unit
Parameters
- color Color
- [in] Background color.
- rowTypes Int32
- [in] Row types.
Remarks
The rowTypes
parameter can be a combination of one or more of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also