Moves the I/O pointer to the specified
location in this Filer object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void Seek(
long offset,
int method
)
Public MustOverride Sub Seek (
offset As Long,
method As Integer
)
public:
virtual void Seek(
long long offset,
int method
) abstract
abstract Seek :
offset : int64 *
method : int -> unit
Parameters
- offset Int64
- [in] Number of bytes.
- method Int32
- [in] Seek type.
See Also