SubDMeshSetVertexAt(Int32,
Point3d) Method
|
Sets a vertex using the given subentity
ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetVertexAt(
int index,
Point3d position
)
Public Sub SetVertexAt (
index As Integer,
position As Point3d
)
public:
void SetVertexAt(
int index,
Point3d position
)
member SetVertexAt :
index : int *
position : Point3d -> unit
Parameters
- index Int32
-
- position Point3d
- [in] Vertex to set.
See Also