SurfaceCreateOffsetSurface(Entity,
Double) Method
|
Creates an offset surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Entity CreateOffsetSurface(
Entity entity,
double offsetDistance
)
Public Shared Function CreateOffsetSurface (
entity As Entity,
offsetDistance As Double
) As Entity
public:
static Entity^ CreateOffsetSurface(
Entity^ entity,
double offsetDistance
)
static member CreateOffsetSurface :
entity : Entity *
offsetDistance : float -> Entity
Parameters
- entity Entity
- [in] Surface to be offset.
- offsetDistance Double
- [in] Offset distance.
Return Value
Entity
Offset surface.
Remarks
This method is
implemented only for the Spatial modeler.
See Also