SymbolUtilityServicesPreValidateSymbolName
Method
|
Executes pre-validation measures on a string
that will later be validated as a symbol name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string PreValidateSymbolName(
string symbolName,
bool preserveCase
)
Public Shared Function PreValidateSymbolName (
symbolName As String,
preserveCase As Boolean
) As String
public:
static String^ PreValidateSymbolName(
String^ symbolName,
bool preserveCase
)
static member PreValidateSymbolName :
symbolName : string *
preserveCase : bool -> string
Parameters
- symbolName String
- [in] Symbol name.
- preserveCase Boolean
- [in] Flag that specifies whether to preserve the case of
alphabetic letters.
Return Value
String
Pre-validated string.
See Also