RasterImageImageSize
Method
|
Returns the size in pixels of this raster
image entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector2d ImageSize(
bool getCachedValue
)
Public Overridable Function ImageSize (
getCachedValue As Boolean
) As Vector2d
public:
virtual Vector2d ImageSize(
bool getCachedValue
)
abstract ImageSize :
getCachedValue : bool -> Vector2d
override ImageSize :
getCachedValue : bool -> Vector2d
Parameters
- getCachedValue Boolean
- [in] True always returns the cached value. False returns the
value from the OdDbRasterImageDef object.
Return Value
Vector2d
Vector that contains coordinates representing the dimension of the
image.
See Also