IFCExportReactorSetLocationRelToBuilding
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetLocationRelToBuilding() is deprecated. Please use context argument.")]
protected bool SetLocationRelToBuilding(
IfcEntity ifcObject,
string buildingName,
Matrix3d relativeCoordSys
)
<ObsoleteAttribute("SetLocationRelToBuilding() is deprecated. Please use context argument.")>
Protected Function SetLocationRelToBuilding (
ifcObject As IfcEntity,
buildingName As String,
relativeCoordSys As Matrix3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetLocationRelToBuilding() is deprecated. Please use context argument.")]
bool SetLocationRelToBuilding(
IfcEntity^ ifcObject,
String^ buildingName,
Matrix3d relativeCoordSys
)
[<ObsoleteAttribute("SetLocationRelToBuilding() is deprecated. Please use context argument.")>]
member SetLocationRelToBuilding :
ifcObject : IfcEntity *
buildingName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- buildingName String
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also