SweepOptionsBuilderPathEntityTransform
Property
|
Property that represents the transformation
matrix of the path curve.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Matrix3d PathEntityTransform { get; set; }
Public Property PathEntityTransform As Matrix3d
Get
Set
public:
property Matrix3d PathEntityTransform {
Matrix3d get ();
void set (Matrix3d value);
}
member PathEntityTransform : Matrix3d with get, set
Property Value
Matrix3d
See Also