FullSubentityPathInequality
Operator
|
Inequality operator for the FullSubentityPath
class. Checks whether objects are not equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
FullSubentityPath a,
FullSubentityPath b
)
Public Shared Operator <> (
a As FullSubentityPath,
b As FullSubentityPath
) As Boolean
public:
static bool operator !=(
FullSubentityPath a,
FullSubentityPath b
)
static let inline (<>)
a : FullSubentityPath *
b : FullSubentityPath : bool
Parameters
- a FullSubentityPath
- [in] Left object to check.
- b FullSubentityPath
- [in] Right object to check.
Return Value
Boolean
true if one of the following conditions
fails: * Subentity Ids are equal. * Array lengths are equal. *
Object Ids in the arrays are equal.
See Also