EllipticalArc2dSet Method

Overload List
  Name Description
Public method Set(CircularArc2d) Sets parameters of this elliptical arc by the passed circuilar arc.
Public method Set(Point2d, Vector2d, Vector2d, Double, Double) Sets the specified center, axes and radii for this arc.
Public method Set(Point2d, Vector2d, Vector2d, Double, Double, Double, Double) Sets the specified center, axes, radii and angles for this arc.
Top
See Also